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GERBER OMEGA 4.0 is billed as the OMEGA Output and Production 
Release!  While OMEGA 3.0 included scores of features to improve the design 
process, OMEGA 4.0 is packed with output features for vinyl cutting, routing, 
GERBER EDGE® and EDGE FX thermal transfer Printing and inkjet 
workflow/import/export improvements.   OMEGA 4.0 includes features to 
improve output quality, save time preparing for and outputting to various 
devices, and helps users optimize their production with tools to automatically 
leverage features that already exist.  A full table of contents is on the next 
page; some of the OMEGA 4.0 highlights are listed below! 
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EDGE FX Hi Rez 

 
Output Highlights 
• GERBER EDGE FX HiRez Printing Mode 
• Much Faster rendering of Autotext, Autonumber, or any repeats generated 

in Composer 
• Auto halftone Settings for EDGE Printing 
• Easier And Faster Backcut Or Liner-Cut Decal Production 

 
Easier Backcut Decals

• Better integration of Foil Adjust program (formerly called RegFixer) 
• Grid cut or butt-cut weedborder 
• ART Path automatic nesting 
• Plotter output “smart start” technology 
• Support for more friction-fed plotters 
 
In addition to output features highlighted above, Composer also is chock full 
of Production-Oriented enhancements and improvements as well… 
• Easier, improved barcode layout features 
• More undo’s, and ability to undo after saving 
• Auto “Strokes for Chokes” button 
• Choke/Spread top color designation 
• Automatic message when overprint and normal heat settings are 

applied to the same color 
• Ability to add a PDF wrapper to JPG exports 
• Automatic mapping of imported EPS/PDF and AI colors to EDGE 

spot colors 
• …And much more!   
• This document includes details all the improvements and 

enhancements in OMEGA 4.0 (more than 40 pages of features!), 
so dig in and start benefitting from OMEGA 4.0 today! 
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Setup: OMEGA 4.0 Installation Changes  
 
• At the beginning of the OMEGA 4.0 installation, users will be prompted to reboot their systems to 

allow for the installation of a new Sentinel security key driver.  THIS REBOOT SHOULD BE 
DONE IN ALL CASES as soon as the reboot prompt appears.  If this reboot does not occur, 
OMEGA 4.0 will run in DEMO mode until a reboot occurs, and may interfere with the installation 
process. 

 
• During installation, users will be prompted to back up critical files before upgrading, and will be 

prompted to register their OMEGA software with Gerber for product updates and warranty support. 
 
• OMEGA 4.0 can reside side-by-side with OMEGA 3.0 and OMEGA 2.6.  This means that 

programs from these OMEGA versions can reside on the same system, and programs from these 
different OMEGA versions can run at the same time.  This side-by-side installation is completely 
optional.  The above previous OMEGA versions can also be uninstalled automatically at the end of 
the OMEGA 4.0 installation.  Any pre-2.6 OMEGA versions will automatically uninstall when 
OMEGA 4.0 is installed. 

 
Because of security and non-administrator User Access Control (UAC) restrictions in Windows Vista 
and Windows 7, GERBER OMEGA 4.0 has some important installation and installation folder 
changes. 
• OMEGA 4.0 has moved many .ini file settings to the registry.  The 

remaining .ini files reside in user-writable folders that comply with 
Windows UAC controls.  .INI files are used to control program 
defaults or behavior.  OMEGA will provide a user interface to access 
any .ini file settings that users have been able to change in previous 
versions of OMEGA.  For example, before OMEGA 4.0, certain 
HPGL plotter settings had to be configured by manually editing an 
.ini file.  In OMEGA 4.0, the installation process has been improved 
where these HPGL settings can be changed as part of the installation 
process instead of editing an .ini file.   
o Other former .ini file settings can be accessed through the 

GSPRegEdit program that can be accessed from the Gerber 
OMEGA 4.0 program file listing in Windows Explorer. 

• Certain important OMEGA 4.0 installation folders have changed to adhere to the same Windows 
Vista and 7 UAC restrictions.  User-editable files should not be installed in the “c:\” or “c:\program 
files” subfolders.  Therefore, the following OMEGA 4.0 components are installed in the folders 
listed below. 

• The OMEGA 4.0 Program Group includes a new Gerber Folder Location that opens these folders 
with the click of the mouse instead of manually browsing to these locations. 

 
 Windows XP  Windows Vista and Windows 7 
OMEGA 4.0 Programs C:\Program Files\Gerber Scientific 

Products\OMEGA 4.00\Software\ 
C:\Program Files\Gerber Scientific 
Products\OMEGA 4.00\Software\ 
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OMEGA 4.0 Fonts C:\Documents and Settings\All 
Users\Application Data\Gerber\Fonts 

C:\ProgramData\Gerber\Fonts 

OMEGA 4.0 Libraries 
(GCA Files) 

C:\Documents and Settings\All 
Users\Application 
Data\Gerber\Library 

C:\ProgramData\Gerber\Library 

OMEGA 4.0 Queue 
Folder (for network 
plotter and EDGE output 
installations)* 

If installed as an upgrade on a system 
that previously had OMEGA, queue 
remains in c:\queue.  If installed on a 
system that had no OMEGA, 
C:\Documents and Settings\All 
Users\Application Data\Gerber\Queue 

If installed as an upgrade on a system that 
previously had OMEGA, queue remains in 
c:\queue.  If installed on a system that had 
no OMEGA, 
C:\ProgramData\Gerber\Queue 

OMEGA 4.0 Spell Check 
Dictionaries 

C:\Documents and Settings\All 
Users\Application Data\Gerber\Dicts 

C:\ProgramData\Gerber\Dicts 

OMEGA 4.0 Design 
Time Log file  

C:\Documents and Settings\All 
Users\Application 
Data\Gerber\LogFiles 

C:\ProgramData\Gerber\LogFiles 

OMEGA 4.0 User-
Created Custom Palettes 
(CMYK and Vinyl 
Palettes) and other 
OMEGA Palettes 

C:\Documents and Settings\All 
Users\Application 
Data\Gerber\Palettes 

C:\ProgramData\Gerber\Palettes 

Image Rendering Color 
Separation Path (Seppath) 

C:\Documents and Settings\All 
Users\Application 
Data\Gerber\Seppath 

C:\ProgramData\Gerber\ Seppath 

.INI files 
(AdvRepeats32.dll, 
Borders32.dll, 
GspRulers32.dll and 
GspShape32.dll, etc…) 

C:\Documents and 
Settings\username\Local 
Settings\Application 
Data\GSP\Omega 

C:\Users\username\AppData\Local\GSP\O
mega 

JOBS Unchanged: c:\jobs Unchanged: c:\jobs 
*The Queue folder remains in the same folder location on upgrades to help deal with systems that are networked together.  
The queue folder might need to be changed to new folder locations if the “Output” Omega system is upgraded as a fresh 
install. 
 
Setup: Operating System and Hardware Requirements 
Windows XP 
Windows Vista 
Windows 7 
32 bit operating systems are required for driving the EDGE 1 or EDGE 2.  64 bit Operating Systems 
will not output to the EDGE 1 or EDGE 2. 
64 bit OS versions WILL output to the TCP/IP EDGE FX 
24 bit monitor, at least 1024 x 768 
Processor and PC hardware should be able to support the above operating systems.  Generally, the 
more, the better  
3 GB RAM or more (32 bit Windows versions cannot address more than 4 GB RAM) 
250 GB hard drive or more 
2 USB 2.0 ports or more 
ECP Parallel port for EDGE and EDGE 2.  If an ECP parallel port is not available, then the Gerber 
USB to Parallel Cable is required for the EDGE 2.   
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Enough 9 pin Serial Ports to Support 9 pin Serial Plotters 
 
Click HERE for an OMEGA 4.0 Operating System Compatibility Chart
 
  
Setup: HPGL plotter settings are chosen at the time of 
HPGL plotter installation 
When installing an HPGL plotter, a new dialog box appears 
that allows the step size, plotter x and y dimensions and 
Device Name to be set right away.  This eliminates the need 
to edit GSP.INI, or Device.INI. 
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New OMEGA 4.0 Features 
 
P-R: ART Path now includes an Automatic Nesting Feature 

 
ART Path>Shape>Nest… 
1. In ART Path, select the 
objects to be nested  
2. Shape Menu>Nest 
3. Let the function choose a 
starting size 
(recommended) or Set the 
Height and Length of sheet 
being routed.   
• Nested objects will not 

exceed the Maximum 
Sheet Size.   

• If choosing a manual 
size, a message will 
display if the nested 
objects cannot fit onto 
the Maximum Sheet Size 
selected. 

4. Set the Grid and Angle.  
The lower these settings, the 
more efficient the final 
nesting can be, but required 
time may increase 
5. Set the Spacing.  The lower 
the spacing, the tighter the 
final nesting can be. 

  

6. Set the direction of 
nesting (Horizontal  or 
Vertical).  If the Maximum 
Sheet Size is significantly 
larger than the space 
required for the final nested 
objects, the Direction will 
be biased toward the 
Vertical or Horizontal 
direction. 
7. Choose the number of 
copies that will be 
integrated into nesting.  For 
example, to nest 3 copies 
of the original and nest all 
copies of shapes, set this 
number to 3 
8. Choose to Place the 
nesting statistics on the 
clipboard so they can be 
viewed in other text-editing 
programs 
9. Choose the maximum 
number of nesting 
iterations and Maximum 
time.  Choose higher limits 
to potentially increase the 
time allowed for the 
nesting, and to potentially 
increase the nesting 
efficiency. 
10. Click OK to nest.  
Nested results are placed in 
a new ART Path file.  The 
original objects are not 
changed by the nesting 
operation. 
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GSPPlot Enhancements in OMEGA 4.0 
 
P-E: New GERBER EDGE FX Hi Rez Print Mode.  (Requires firmware for the EDGE FX also.  
See the end of this document for instructions to load EDGE FX firmware).   
GSPPlot>Device Select>Print Mode>1200x300 
 
This new EDGE FX print mode improves the output quality of GERBER EDGE FX graphics in 
several ways: 
• Improved edge quality of solid small text, 

vector text and solid objects.   
• Small text sizes and objects print more 

clearly. 
• Smaller classical dot halftone sizes can be 

used for objects and images that would 
previously exhibit banding.  This is because 
classical dot halftone banding is reduced by 4 
times as compared to the standard EDGE FX 
300 dpi print mode, and 2 times compared to 
600 dpi.   

• GerberTone, GerberTone Fine, GerberTone 
Photo and GerberTone STC Photo halftone 
dot sizes are the same, but less halftone 
patterning is discernable with these halftone 
types. 

• Foil transfer is more consistent on certain 
hard-to print materials such as 280 Reflective or LexEDGE. 

• You may see more halftone fill in higher percentage fills . 
 

  
300 600 Hi Rez 

 
Please note that output speed of the EDGE FX is 15 inches per minute when using 1200x300 dpi.  
 
P-E: MUCH Faster EDGE Rendering of Composer Repeats, including Autotext and 
Autonumber  
Rendering speed improvements occur automatically when jobs are rendered in OMEGA 4.0. 
Rendering (the time required to send a print job to the EDGE once the print button is pushed) of label 
and decal jobs can be substantially faster with OMEGA 4.0.  For example, to render 700 Autonumber 
repeats of the example below, OMEGA 3.0 required 413 seconds.  OMEGA 4.0 required 15 seconds.  
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This is more than 27 times faster!  This is only a single sample of the rendering improvements, but you 
will likely see substantial time savings on many similar jobs. 

OMEGA 4.0 Render time for 700 
Autonumber repeats: 

15 Seconds (27 times faster!) 

OMEGA 3.0 Render time for 700 
Autonumber repeats: 

413 seconds 

  
 
This new Fast Logic feature is on by default.  It can be turned on or off in GSPPlot> Tools> 
Options>Use Fast Render Logic 
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P-E: New Automatic Halftone Substitution for GERBER EDGE Output 
Automatic Halftones can be used with any GERBER EDGE-series printer.  The goal of this feature is 
to provide tools to AUTOMATICALLY minimize halftone banding while providing the smallest 
possible dot at given output sizes.  Automatic Halftone Substitution overrides any halftones set in 
Composer with a series different halftone patterns and/or LPI that are based upon object size, fill type 
and output resolution. 
 
To turn Auto-Halftone Substitute on: 
GSPPlot>F11 (Print Options)>Halftone>Auto-
Substitution Checkbox (click Preferences to keep this 
feature on for all jobs.) 
 
To adjust settings for Automatic Halftone 
Substitution: GSPPlot>F11 (Print 
Options)>Halftone>Automatic Halftone 
Checkbox>Advanced>Change the sizes and 
halftone for the various settings. 
 
The goal of this feature is to provide tools to 
AUTOMATICALLY minimize halftone banding 
while providing the smallest possible dot at given 
output sizes. 
 
Automatic Halftone Substitution overrides any 
halftones set in Composer with a series different 
halftone patterns and/or LPI that are based upon 
object size and fill type.  Different halftones can be 
applied to: 
• vector-based gradient fills of 3 different sizes;  
• vector-based solid fills of 2 different sizes;  
• Strokes (one halftone size); and  
• Image Fills of 2 sizes.   
• Because different dpi offer different halftone performance, the above settings can be controlled for 

300 dpi, 600 dpi, and 1200 dpi (1200 dpi is available for the EDGE FX using OMEGA 4.0 or 
later). 

 
See a chart of OMEGA 4.0 default Automatic Halftone Substitutions HERE: 
 
Click HERE for a brief explanation of Halftone Guidelines if users wish to manually change halftones, 
or change the automatic halftone settings.
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P-E: "Fine Mesh" check box in the 
"Substitute Halftones" dialog box creates 
smaller, rectangular halftone dots for 600 and 
1200 dpi printing.   
GSPPlot>Print Options (F11)> Halftone> 
EDGE Family Tab>Fine Mesh Checkbox 
This checkbox will make 600 dpi and 1200 dpi 
halftone dots smaller and rectangular. 
• Using Fine Mesh will print gradients and 

tints using smaller, rectangular halftone 
cells (GOOD!), but  

• Using Fine Mesh will potentially increase 
halftone banding as the overall halftone 
cluster size is cut in half and will 
potentially increase overtransfer with the use of smaller dots.  Also, certain halftones such as 
GerberTone Photo may appear to be as a line screen as the halftone angles are also modified (BE 
CAREFUL!). 

 
P-E: New Backcut Dialog Box offers a greatly simplified way to create backcut decals.   
GSPPlot>File>Backcut 
A backcut decal has a traditional front-cut (or kisscut), then the vinyl is flipped over and the liner is 
also cut so the final decals can be easily separated from the liner.  There is a small offset between the 
front cut and backcut decals, allowing the decals to stay in place after the backcutting is done.   
OMEGA 3.0 introduced the ability to create backcut decals; Using OMEGA 4.0, finished backcut 
graphic creation can be accomplished much more easily than ever before! 

Front Cut the Job as usual 
 

 
 

Backcut the job with an offset from the frontcut decals.  
With OMEGA 4.0, this offset can be a weedborder or 

designed into the job in Composer. 
 

 
 

Weed the job and decals are released from the liner. 

 

Finished! 
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• All backcut output setup is accomplished 

from a new unified Backcut dialog box 
(GSPPlot>File>Backcut) 

• A weedborder can be used as a backcut, 
eliminating the need for any additional 
design work in Composer.  Simply open a 
job with prints and cuts, set the repeats, go 
into File>Backcut, Click on “Cut 
Weedborder, and send the job to the EDGE 
and the cutter.  

• If a backcut layer is designed into a PLT 
file, this layer can be chosen and used 
directly from the Backcut dialog box.  This 
allows for more complex shapes to be used 
as backcut data, as opposed to a simple 
weedborder.  This new dialog box also 
makes backcuts with layers much easier to 
create as the layer can be selected from this 
box. 

• If backcutting using Layers, this new 
function automatically FLIPS the backcut layer in the appropriate direction.  The user does not 
have to flip the data before outputting. 

• Backcuts can be created with a single job target instead of 2 
targets, eliminating the possibility of forgetting to turn on 
the second target.     

• Target selection for backcuts can be accessed directly from 
the backcut dialog box.   

• The backcut data is automatically flipped in the proper axis 
based upon the targets chosen.  If using a single target, the 
data is flipped along the short axis vertically (and the vinyl 
is flipped vertically when loaded into the plotter).  If using 2 
targets, the data is flipped along the long axis horizontally (and the vinyl is flipped horizontally 
when loaded into the plotter).  This eliminates the need to manually flip cut data for the backcut. 
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• When using the new Backcut dialog box with a single target, there is no need to manually flip the 

backcut data.  The backcut cut data is automatically flipped and sent as a second cut job to the 
plotter.  This occurs automatically whether using a weedborder for the backcut or if using a layer 
for the backcut data. 

• Automatic Backslits can be created from the backcut dialog box for crack and peel decals.  
Backslits can also still be designed into a PLT file (in the backcut layer) for even more control over 
backslit data 

• The print to cut target can be cut multiple times when performing the front cut.  This multiple cut 
penetrates the vinyl and liner, so a manual cut 
does not have to be performed with a sharp 
object when using the targets for the backcut. 

• New Backcut output rules and Weedborder 
backcut output rules (more force, less speed, 
etc…) can be accessed directly from the backcut 
dialog box.    

• Front cut and back cut data can be sent directly 
to an EDGE and vinyl cutter, or it can be saved 
in a SPOOL file for repeated output without re-
rendering the data. 

• All printing, front-cut and backcut information can be contained in a single SPL file, eliminating 
the need to keep track of multiple files for re-using SPL files for output.  Also, if backcut jobs are 
to be output on pre-Omega 4.0 systems, 2 spool files can be automatically created. 

• GQManager has been changed to use a single spool file with front cut and backcut data 
 
P-E: Different cut rules can be specified when back-cutting the weed border.   
GSPPlot>Printer Setup (F7)>Settings>Change Backcut Weedborder Settings 
This can also be accessed directly from the File>Backcut dialog box 

 
P-E: SPL files can have 2 cut sections so 
front cut and back cut data can be included 
in a single SPL file.   
GSPPlot>File>Backcut>Send Information to a 
Spool File>Single 
 
When creating frontcut and backcut decals, a 
job is cut twice (one cut job for the front and 
one cut job for the back).  A single SPL file 
can now include both sets of cut data. 
 
If a given SPL file has multiple cut sections, 
the operator is allowed to choose which one to 
cut.  This change was needed because GspPlot 
now allows "front cut" and "back cut" data to 
be stored in a single SPL file. 
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The cut data can still be contained in two SPL 
files if a job is to be cut on a PRE-Omega 4.0 
system. 
 
 
Support: P: E: Simplest Method to Create Backcut Decals with a single target and a weedborder 
This method allows any print/cut job to be used as a backcut job.   
1. Design and save a normal single layer decal job in Composer with prints and cuts. 
2. Open the job in GSPPlot or use Composer File>Output All/Selected 
3. Set repeats as needed in GSPPlot (Layout>Repeats or press F5) 
4. Be sure WEEDBORDER is ON (Layout>Weedborder) 
5. In GSPPlot, Go to File>Backcut (CTRL+F8) 
6. Click On Cut Weedborder 
7. Be sure Targets are set to be Center-Left or Lower 

Left.  If not, click on the targets button and choose a 
target type of either center left or lower left.  Also 
set the target to be cut 3 or 4 times so a visible slit 
will be created and can be used for alignment when 
the vinyl is flipped over and cut. 

8. Click on Send the Information To Devices.  This 
will send the print data to the EDGE, and will send 
the front cut data to the plotter as one job, and will 
send the backcut data as a second job. 

9. Print and cut the front side of the decals as usual 
10. Remove the job from the plotter, flip the vinyl 

along the SHORT axis so the liner is facing up, and 
reload into the plotter.  The target should still be at 
the beginning of the job when loaded. 

11. Align to the target slit in the liner.  If you cannot 
see the target slit from the back, you may need to 
poke a hole or slice it with a small blade from the 
front. 

12. Adjust the amount of the dragknife plotter knife 
blade that is exposed by twisting the blade housing 
so the only enough if the blade is exposed to cut 
through the liner and NOT the front of the vinyl. 
Also adjust the weight to cut through the liner 
consistently.  It may be better to have less blade 
exposed and more weight, but some experimentation 
may be needed.   

13. Cut the liner.  Pause the job after cutting the first 
shape and check that the cut is appropriate, and 
adjust the weight and blade exposure as needed. 

14. Weed the front of the job.  Once the vinyl is 
weeded, the decals should easily be removed from 
the liner. 

 
 

  
 Print and cut the front of job 

  
 Flip and cut the liner side of job 
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Support: P: E: To Create Backcut Decals with a single target and Backcut Data Generated in 
Composer 
1. Design and save a normal single layer decal job in Composer with prints and cuts. 
2. IN COMPOSER, use Tools>Outline to add a small offset to the outermost cut data.  Start with a 

value of about .02 to .05 inches. 
3. Turn OFF any prints or strokes for the new offset.  This offset should be cut only. 
4. Select the new outline only and move it to a new layer.   

a. View>Show Layer Manager 
b. In the layer manager, the selected objects will be highlighted in the list.  RIGHT CLICK on 

one of the selected offsets and click on Move to New Layer. 
c. A message will appear about Smart Edits and Layers.  Click OK. 
d. The Layer name optionally can be renamed to make it easier to distinguish the backcut data 

when setting up the job in GSPPlot. 
5. If a custom backslit is needed for crack and peel labels, click on the backcut layer name in the Layer 

Manager, then digitize an open shape from one side of the backcut data to the other.  Basic backslits 
can also be added from GSPPlot automatically. 

6. File>Save and open the job in GSPPlot or use Composer File>Output All/Selected 
7. Set repeats as needed in GSPPlot (Layout>Repeats or press F5) 
8. Weedborder can be on or off when using backcut data from Composer.  If on, the weedborder will 

be cut as usual on the front of the decal. 
 
9. Go to File>Backcut (CTRL+F8) 
10. Click On Cut Layer Info and choose the layer with 

the offset 
11. If needed, choose a backSLIT option.  If chosen, 

this basic backslit will be added to the backcut data 
automatically.  If a custom backslit was created in 
Composer do not use this option. 

12. Be sure Targets are set to be Center-Left or Lower 
Left.  If not, click on the targets button and choose a 
target type of either center left or lower left.   Also, 
set the targets to be cut 3 times so a visible slit will 
be created and can be used when the vinyl is flipped 
over. 

13. Click on Send the Information To Devices.  This 
will send the print data to the EDGE, and will send 
the front cut data to the plotter as one job, and will 
send the backcut data as a second job. 

14. Print and cut the front side of the decals as usual 
15. Remove the job from the plotter and flip the vinyl 

as shown so the liner is facing up.  The target should 
still be at the beginning of the job when loaded. 

16. Adjust the dragknife plotter knife blade by twisting 
the blade housing so the only enough if the blade is 
exposed to cut through the liner and NOT the front 

 
 

 
Front of job 
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of the vinyl. Also adjust the weight to cut through 
the liner consistently.  It may be better to have less 
blade exposed and more weight, but some 
experimentation may be needed. 

17. Align to the target slit and cut the back of the job.  
If you cannot see the target slit from the back, you 
may need to poke a hole or slice it with a small 
blade from the front. 

18. Weed the front of the job.  Once the vinyl is 
weeded, the decals should easily be removed from 
the liner. 

Liner side of job 
 

 
P-E: “Shrink Underprint” Can Now Apply to Backing White, Primer Fills, Primer Strokes, and 
Spectratone Base Colors 
GSPPlot>Open a job with Spectratone or Primer, or turn on Backing White>Click on Print Options 
(F11)>Click the Underprint Type to be shrunk>Choose the amount to shrink the underprint>Print the 
job. 
 
This feature used to be called Shrink Base and only applied to the base 
color of GerberColor Spectratone objects.  In OMEGA 4.0, this feature 
can be used with more situations (Spectratone AND Primer Fills, Primer 
Strokes, and backing white) where 1 color prints directly on top of 
another color. 
 
When printing one color directly on top of another color (such as with 
Spectratone, backing white or primer), a slight shift may occur from 
color to color, causing color “overhang” where the individual colors are 
visible on the edges of the shape. 
 
This feature reduces the size of the bottom color by HALF the entered 
amount, reducing the possibility of the bottom and top color appearing 
to be misregistered.  For example, if you enter a value of .01 inches, the 
actual base color will be shrunk by .005 inches. 
 
• This feature may not behave as expected when a contiguous base 

object needs to be shrunk. 
• The OMEGA 4.0 function called FoilAdjust (formerly called 

Regfixer.EXE in OMEGA 3.0) can also help these types of issues by 
manually adjusting the location of individual printed color planes.   

  

 
A value of .01 reduces the 

size of the base object by ½ 
the amount (or .005). 

 
P-V: “Smart Start Points” Plotter Output Optimization 
GSPPlot>F7 (Device Select)>Click on "Smart Start Points" 
Smart Start Point is designed to minimize the amount of plotter tool movement when cutting jobs.  
This feature will move the start point of each cut shape to be closest to the end point of the shape that 

 17



 What’s New in OMEGA 4.0         

was just cut previously.  The order that the shapes are cut does not change, and no points are added or 
removed from any given shape.   
 
P-V: Graphtec 8000 Plotters are Supported 
GSPPlot>Device Select (F7)>Install or Choose a Graphtec 8000 plotter 
 
P-V: Graphtec job setting control has been improved 
GSPPlot>Device Select (F7)>Choose a Graphtec plotter>Settings>Choose a Condition Number or 
Click Use settings and choose settings to send down to the Graphtec plotter job settings 
 
Graphtec job settings can have been improved in the 
following ways: 
Graphtec “Conditions” can now be specified in GSP 
Plot and sent to Graphtec plotters. 

 
• OR Specific speed, force and acceleration 

settings can specified in GSP Plot and sent to 
Graphtec plotters  

 
• If neither of the above two job settings 

techniques are used, and a Graphtec plotter has a 
condition set on the keypad, GSP Plot will no 
longer reset the condition set on the plotter 
keypad back to condition 1.  

  
 
P-V-E: Mutoh Kona Plotters are Supported 
To Install a Kona Plotter: GSPPlot>Device Select>Install Plotter>Choose Mutoh Kona 760, 1400 or 
1650>Click Add. 
 
P-V-E: Mutoh Kona Print to Cut Frame 
is Generated and Used for Print to Cut 
GSPPlot generates the Mutoh Kona print to 
cut frame, and acquires the cut frame for 
print to cut registration frame target for the 
Mutoh Kona plotters. 

 
To turn on the Kona print to cut frame and use for print to cut:  
• Open a print/cut job in GSPPlot>Device Select (F7) >Choose  a Kona plotter> Click OK.   
• Go to Print Options (F11)> Targets> Click on Frame>Click OK>Click OK. 
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• Print the job to the GERBER EDGE 
• Load the job into the Kona Plotter 
• Send the job to the Mutoh Cutter.  Follow the Kona instructions to acquire the frame and cut the 

job.   
• GSPPlot>Device Select>Install Plotter>Choose Mutoh Kona 760, 1400 or 1650>Click Add 
 
P-V-E: Perforation Lines can be output using 
certain HPGL plotters through the use of 
User-Defined line types 
GSPPlot>Plotter Select (F7)> Choose a 
Graphtec, Kona, Summa Plotter> Settings> 
Choose Include Line Type>Choose a Line 
Type>Choose Relative or Absolute>Choose 
Length (if Absolute) or Choose Percent (if 
Relative)>Choose to include a User 
Line>Choose a User Line Number. 
 
This feature allows for different line patterns to 
be used for output to certain HPGL plotters.  
These patterns can be used to create a 
perforation pattern when outputting jobs.  
Consult plotter documentation for line type 
definitions. 
 
P-V: Graphtec and Summa Plotter End Position Allows for Running subsequent jobs without 
moving the position of the toolhead 
The "upper-left" end position radio button can be chosen and used if a Graphtec or Summa plotter is 
selected.  This feature allows multiple jobs to be run in sequence without manually moving the plotter 
head position between jobs. 
• GSPPlot>Device Select(F7)>Choose a Graphtec or Summa Plotter 
• Setup Menu>Start/End Position (or press the END button) 
• Choose the upper left radio button for the end position 
• Click Preferences to keep this setting for all jobs. 
• Click OK  
 
P-V: Plotters with TCP/IP connections can 
now be used. 
GSPPlot>Device Select (F7)>Click on Install 
button Below Plotters>Click on the Network 
Tab>Choose the plotter>Enter the IP address. 
 
TCP/IP connections allow for the use of long 
cables and have error correction built into the 
TCP/IP Protocol.  Consult with plotter 
documentation for other setup instructions such 
as DHCP settings.  
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P-V: Added the "Sequence Plot" check box to the "Plotter/Printer Select" dialog box. 
GSPPlot>Device Select (F7)>Click on Sequence Plot OR GSPPlot>Layout Menu>Click on Sequence 
Plot. 
Sequence Plot can now be turned on or off from 2 locations: GSPPlot>Layout Menu>Sequence Plot 
and the Setup Menu>Device Select dialog box (F7). 
 
P-V: The GSP Plot “Test Cut” feature now sends cutting rules to HPGL plotters and takes 
multi-cut into account. 
GSP Plot>Device Select (F7)>Choose an HPGL Plotter or set up a job using multi-cut>Set cut 
rules>click “Test Cut” button. 
 
P-E: Foil Adjust (RegFixer) Integration with GQManager 
The FoilAdjust (Regfixer) allows an entire color pass of GERBER EDGE foil colors to be adjusted to 
the left or to the right in single or multiple pixel increments.  In many cases, this movement of an entire 
color plane can improve the color registration of a job where other registration tools might not be 
effective.  These cases might include very small jobs, or GerberColor Spectratone jobs.  See a video 
about RegFixer.exe here.  “Regfixer” is now called “FoilAdjust.”  FoilAdjust can be accessed directly 
from GQManager (GQMgr>File>Open&Print with FoilAdjust), making it easier to adjust foil color 
registration right from GQManager. 
  
Adjusting color alignment for EDGE-series 
print jobs from GQManager FoilAdjust 
If a spool file is made for an EDGE-series 
printer, the physical  location of each printed 
color plane can be manually adjusted by using 
Foil Adjust in GQManager. 
• Create a SPL file for an EDGE printer 
• Open GQManager File>Open & Print 

w/FoilAdjust 
 

 

In the FoilAdjust dialog box, click Generate 
Adjust Print No Offsets.  This will send a small 
print file to the EDGE that includes color bars 
of all the colors in the SPL file WITHOUT any 
registration  adjustment. 

 
 
 

Look at the colors and approximate the amount 
of color plane movement required in pixels.  
The pixels are smaller if printing in 600 or 
HiRez mode, so be sure to take the print mode 
into account when approximating.   

 

 
+2 pixels to move to the right 2 pixels 
 
Do Not Adjust 
 
 
- 2 pixels to move to the left 2 pixels 
 
 
Standard Color: Do not Adjust 
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• Keep ONE of the colors as the standard 
color that will not move. 

• If colors need to be moved left, use a 
negative value.   

• To move colors to the right, use a positive 
value.  

Enter the pixel adjustment values next to the 
colors in the dialog box 
 
Click Generate adjust Print With Offsets to 
reprint the colors with the adjustments.  Make 
additional adjustments if needed. 
 
Click OK to send the job to the actual Spool 
file to the EDGE with the adjustments.   

 
 
 
P-V-E: Grid Cuts or “Butt Cuts” 
Between Repeats 
GSPPlot>Layout Menu>Layout (L)> Click 
on the Gridcut Checkbox, or click on the 
new Grid Cut icon in the GSP Plot Toolbar. 
This feature reduces output time and 
weeding time by creating a single common 
cut line between repeats and around the 
perimeter of repeats instead of creating 
traditional weed border boxes with gaps 
around each repeat.  If the X Gap and Y 
gap between GSPPlot repeats is changed, 
then the Grid Cut location is changed.  Grid 
cuts do not increase material usage like 
weed border because the grid cuts are 
added in the gaps between repeats and no 
additional border space is added.  This 
feature has also been called “Tic tac toe” 
border, or a “butt cut.” 

 
 

 
 
 To avoid long back and forth x-axis material movement, x-axis grid cuts are performed as a series of 
short cuts instead of long lines between x-repeats. 
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Grid Cuts are not displayed in GSPPlot wireframe or show filled mode.   To determine if Grid Cuts are 
on, check to see if the Grid Cut button is depressed in the GSP Plot toolbar, go to Layout 
Menu>Layout and look at the Grid Cut checkbox.   
 
The following grid cuts can be created: 
Grid Cut ON; Weedborder OFF: Grid cuts are added around the perimeter, in the gaps 
between repeats and in the space between the target and the first column of repeats. 

 
Cut data preview as shown in Splview.ex  
 
Grid Cuts ON and Weed Border Special ON: Only grid cuts are generated around the 
repeats.  No weedborder is generated, but note the extra space between the repeats and 
the grid cuts to accommodate the location of the weedborder. 

 
Cut data preview as shown in Splview.ex 

 
 
Grid Cut ON; Weedborder Cut ON: Grid cuts and weed borders are generated around 
repeats.  Grid cuts are added around the perimeter of all weed borders, and in the gaps 
between weed borders. 
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Cut data preview as shown in Splview.exe 

 

 
 
Traditional Weedborder only; No Grid Cut.   

 
Cut data preview as shown in Splview.ex 

 

 
If using grid cuts with backing white, and the application requires a complete covering of backing 
white behind all grid cuts, then turn OFF weed border and set the x and y gaps between repeats to 0.  
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P-V-E: Stacked PLOT copies will end at the bottom of the job.  Made change for Gerber plotters to 
omit the final move if the job is a panel job and the last panel has stacked copies.   
 
P-E: The SPL file name now prints in the JOB INFO area at the start of EDGE jobs.   
GSPPlot>Print Options (F11)>Output Job Settings 
• When saving a permanent spool file, the name of the spool file will be included in the job settings 

section of the print.  This change allows an operator to distinguish between several different prints 
of the same PLT file, simply by using unique SPL file names. 

 
P-V-E: Double Cut is now Multi Cut  
GSPPlot> Setup>Device Setup (F7)>Double Cut is now Multi 
Cut where the number of cut passes can be specified. 
   
 
P-V-E: GSPPlot>File>Save to SPL File allows SPL files to be 
sent to cutter AND printer 
 
 
 
 
 
 
P-E: Process Pro foil will automatically be substituted for an equivalent Super CMYK or 
Original CMYK foil when sending data to the EdgeFX.   
 
P-V-E: Print Options Dialog box is larger and 
displays more information 
GSPPlot>Print Options (F11) 
The foil list is much larger so the columns are wider 
and the labels are more visible.  Also, the substituting 
vinyl and foil dialog boxes are larger so more items 
can be viewed at a given time. 
 
 
 
 
 
P-V-E: “Rules by Layer" will now properly change output setting parameters for every layer.  
• To use Rules By Layer: Design a job in Composer with Layers 
• Output Job to GSPPlot and go to F7 (Device Select) 
• Click on Settings Button then click on Rules By Layer.   
• Click on a Layer Name, change the output settings for that layer 
• Click on SET to lock in the output rules for that layer 
• Repeat for any other layers in that job 
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P-E: Reverse printing with a monochrome image and backing white will now print the 
monochrome image.   
 
P-E: Target preferences will now behave properly if Center-Left/Center-Right or Lower-
Left/Lower-Right targets are preferenced. 
 
Support: GSPPlot>File>Send Files now allows PLT, PRM, SPL files to be emailed using the 
default email program on a user’s computer.   
This function used to only allow these files to be sent via PERU (Problem Enhancement and Reporting 
Utility).  If “Output Selected” were used from Composer, only the data sent from Composer to Plot is 
included as the PLT file. When sending via email, a ZIP file is automatically created and included as 
an email attachment. 
 
Composer Enhancements in OMEGA 4.0 
 
D: Max undo levels can be set to 999.   
Tools>Options>General Tab: The previous maximum number of undo’s was 100. 
 
D: UNDO remains available after saving a file. 
Click UNDO after saving a file.  Undo used to become unavailable after saving a file. 
 
P: OMEGA PLT files can be saved backwards from version 4.0 to version OMEGA 3.0, 2.6, 2.5, 
2.1, 2.0, 1.56 and GA 6.2. 
Composer>File>Save As>Choose the file format needed.  Some features may get converted to objects.  
If saving to a pre-OMEGA 2.5 PLT format, embedded images will become linked. 
 
P: The backward saving of PLT files to previous OMEGA versions is more reliable.   
 
D: Composer Zoom to all and Zoom to Selected Now include a Viewing Buffer 
Tools>Options>View>Zoom Percent Margin:  
Zoom to all and Zoom to selected now have a viewing buffer where a small space is added around the 
zoomed objects.  Added a setting to Tools/Options/View called Zoom Percent Margin to allow users to 
set the percent used to calculate the margin size for both Zoom to All and Zoom to Selected. 
 
D: Connected fonts can be made to close automatically in the text entry dialog box. 
Also, TOWS (text on the Worksurface) allows for connected fonts to be entered on the worksurface, 
but characters are closed automatically.  Tools>Effect>Contour should be run after creating TOWS 
connected fonts to close them. 
 
D: Text Entry Dialog Box Now Has 
Change Case Commands 
Composer>Text Entry Dialog 
Box>Highlight Text with 
cursor>Change Case 
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D: Support for Chinese Double Byte Text Entry: 
Added support for double byte text entry languages such as Chinese. 
 
Chinese language support is available for OMEGA 4.0 on Windows XP, Windows Vista, and 
Windows 7. Enabling Chinese for OMEGA 4.0 requires the following steps: 
• Enable Chinese language support in Windows XP, Vista, or Windows 7. 
• Install the Chinese Font Pack using Font Manager. 
After enabling Chinese language support for OMEGA 4.0, Chinese text may be entered using the 
Enter/Edit Text dialog box or the Enter/Edit Small Text dialog box. Chinese text can be entered using 
Text on the Work Surface (TOWS) as long as it is horizontally oriented. You cannot enter vertically 
oriented Chinese using TOWS; you must go through the text dialog box. 
For complete instructions on how to enable Chinese and load the Chinese fonts, see “Installing Chinese 
for OMEGA 4.0.pdf” located in the Documentation\How Tos folder on the OMEGA 4.0 System 
Software DVD. 

 
D: Preview button in the Fill/Stroke dialog box shows filled mode from the Fill or Stroke dialog 
box.  This new button allows users to remain in the Fill dialog box, and see changes applied to objects 
on the screen even if the display mode was originally in wireframe.  Preview can be used if Apply is 
enabled and if Composer is not already in filled mode.  Preview is disabled if the fill or stroke dialog 
boxes were accessed from the text entry dialog box or dimensions. 
 
 
P-E: New Color Registration tool: “Make 
stroke same color as fill” creates Automatic 
“Strokes for Chokes”  
Select Objects>Click on the Stroke Flyout 
from the Main Toolbar>Click on the last icon 
 

 

 

 
This new tool automatically adds strokes to all selected objects that are the same color as the fill of the 
objects.  This tool also automatically turns on OVERLAP for the newly added strokes.   
• If objects already have a stroke, the stroke color is changed to be the same color as fill.  The width 

of the stroke remains the same as the original assignment. 
• If objects have a solid fill, then that color is used for the stroke 
• If objects have a gradient fill, then the added stroke will use first color of the gradient fills,  
• If selected objects have no fill, then add stroke if one doesn't exist, turn overlap on for these 

strokes,  
• Strokes are not added to objects with clear fills,  
• If objects have a Spectratone tint fill, the stroke color is forced to 100% tint of the SpectraTone 

colors because Spectratone tint colors are not allowed on strokes. 
 
P-E: Choke/Spread allows for the top most color to be moved to the top of the list.  This allows 
darker colors to hide lighter colors by dragging them to the top of the color list. 
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Original Choke Spread Color Order has brown at 
the bottom.  The original color order is based upon 

“To Fronts and To Backs” 

Click and Drag Brown to the top of the list to 
use it as the hiding color, without changing the 

look of the job. 

 
 
D: A Duplicate and Paste Offset Toolbar called EDIT has been 
added. 
D: The Paste/Duplicate Offset Field has been removed from 
Tools>Options 
D: Duplicate and Paste Offset values include X and Y values. 
To turn on the toolbar: Composer>View>Toolbars>Click on EDIT >Click OK 
To change the X and Y values for Paste  and Duplicate, type in values in the X and Y fields 
To set these values as the preferenced default for future duplicate or paste operations, click on the heart 
icon. 
 
D: Truetype fonts that get converted into Gerber Soft Fonts through the use of the Truetype font 
converter can now be Character Spaced in Composer. 
Truetype fonts that were converted in previous versions could not be character spaced in Composer 
Text on the Worksurface (TOWS).  These converted fonts now CAN be character spaced using 
TOWS.  To do this: 
• Convert a Truetype font using the Truetype font converter 
• Enter Text using the converted font with TOWS. 
• Character Space using the TOWS character spacing tool. 
 
D: Certain Select Menu Commands now Allow for Multiple Selections 
Commands changed: Select by Vinyl Color..., Spot Color..., Process Color... and Halftone... 
Composer>Select>Vinyl Color..., Spot Color..., Process Color... and Halftone... 
Multiple Options can be selected from these dialog boxes.  For example, Select By Spot Color now 
allows more than 1 color to be selected. 
 
Standard Windows Conventions are used to Select From the Lists 
• If using the mouse with the color palette, click on colors to turn 

them on or off. 
• If using the arrow keys and keyboard with the color palette, 

move to colors using the arrow keys, and turn colors on or off 
by pressing the spacebar on the keyboard.  
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• If using the name list, choose individual colors with the 
spacebar and CTRL+Click. 

• Choose sequential colors with SHIFT+Click 
• If using the keyboard, move to colors with arrow keys and hold 

down CTRL and or SHIFT to select colors. 
  
 
 
P: Edit>Paste Here command can be made to 
behave as in OMEGA 2.0 
D: Edit>Paste Here handle location can be chosen 
“Paste Here” command has been added to the Edit 
Menu, instead of only being a right click 
• Composer>Right Click>Paste Here to access the 

command 
• Composer>Tools>Option>General Tab>”Use Right 

Click Location for Context Paste Here” and “Set 
Paste Here Handle Button.” 

• Composer>Edit>Paste Here (New Menu Item) 
 
This Tools>Options setting allows for Paste Here operations to be performed in 2 clicks instead of 3.  
If “Use Right Click Location for Context Paste Here” is chosen, then the Composer right-mouse-click 
is used to set the location of the pasted items AND accesses the context menu so “Paste Here” can be 
selected.  If this checkbox is off, then the user must right click, click on paste here, then click the 
mouse to set the paste here location 
 
A new message will appear when any single 
foil has OVERPRINT settings as well as 
overlap or normal heat settings assigned to 
it. 
This message alerts users that a foil will print 
twice due to the use of overprint (which uses 
higher energy print settings) and overlap or 
normal print settings (which use normal 
energy print settings) for the same foil color.  
This difference in heat settings for the same 
foil will cause the EDGE to print the color 
once, rewind, then print the same color again 
without any prompts.  This occurs because the 
EDGE can only print one heat setting for a color in a single print pass.  
 
D: P: Autotext / Repeats Merge and Barcode Improvements 
• When barcoding with Autotext, both Autonumber 1 and Autonumber 2 can be used.  Previously 

(with 3.0 SP1), only Autonumber 1 could be used. 
• Also added a "Generate as Barcode" check box for AutoNumber2. 
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D: Barcode Height and Length formatting has been improved: 
Barcode Height and length can be altered 
independently.   
• Height and length can be set using the default 

recommended size for that symbology 
• The barcode height can be set based upon the 

height of the &1 or #1 text 
• The height or length can be set, and the length 

will automatically change to the 
recommended size for that height 

• Barcode width can be set to be derived from 
the height, the recommended default, or a 
custom entered value. 

• Human Readable Barcode text can now be 
aligned to be left, center, or right justified. 

 
• Users can choose to turn an entire line of 

Autonumber or Autotext into a barcode, or 
choose to only encode the variable data. 

 
D: Autotext .TXT Data Files Are Easier to Create 
When Creating Autotext using the “Text Merge” tab of the repeats/merge dialog box, the user creates a 
TXT file that gets merged into Composer “&1” fields.  Several changes have been made to make the 
use of these TXT files easier. 
• Autotext now ignores extra blank spaces after a word in the autotext .txt file.  Sometimes the 

operator would see strange-looking autotext justification 
because blank spaces were being used as part of the text length. 

Extra Spaces 
are ignored 

Extra Lines 
are ignored 

• Autotext now ignores blank lines caused by extra 
(<CR/LF/Enter>) at the end of the autotext .txt file.  Previously, 
extra blank lines in the .TXT file would generate repeats with 
blank data in Composer. 

•  AutoText .TXT files no longer require an extra blank line 
(<CR/LF/Enter>) at the end of the file.  Previously, the last line 
of data in a .TXT file would be ignored if the file did not end 
with a new-line. 

• Double-byte character set .TXT files (Chinese/Japanese, etc.) can now be used as the .TXT to 
generate auto-text.   

 
D: Made change to Auto-number results when "#1" is used in two separate decals and when 
both are repeated at the same time 
Composer>Create 2 AutoNumber decals with the same #1>Select both decals>Repeats 
Merge>Generate AutoNumber Repeats 
Previously, each substitution would be given a different number for the same repeat.  Now, each repeat 
will contain multiple copies of the same value.  For example, 4 repeats of #1,#1 (in two separate text 
blocks) would produce 1,2 3,4 5,6 7,8, and will now produce 1,1 2,2, 3,3 4,4. 
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P: The EDIT FILL HALFTONE button (accelerator=”4”)has been added to the Arrange 
toolbar. 

 
 
P: Edit Halftone will no longer clear your fills if cut only objects are selected. 
Previously, if the last selected object was a cut only object (no spot or process color fills), Edit 
Halftone would remove all print information from the shapes whose halftones were edited.  This no 
longer occurs.  The fill information is retained and only the halftone changes. 
 
File Import Enhancements 
 
X: AutoCAD 2010 DWG files can now be imported 
File>Open or Import>Choose DWG as file type to open 
 
X: P: Importing of PDF, AI, and EPS now optionally allows for importing of text if it is present 
in the original file.   
Composer or Plot>File>Open or Import>Turn OFF Convert text to curves 
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To alleviate differences between Unicode and non-Unicode text that might be present in files, 
SPELLChecker automatically occurs during import to improve importing of proper wording.  If the 
text is not usable as text, there is a CANCEL ALL for spell check to save time clicking the ignore 
button 
 
X: PDF, AI, and EPS importing now optionally converts imported colors to Gerber EDGE spot 
colors.   
Composer>File>Import>Choose a file>OK>Click on Map Spot Colors OR click on Auto Spot Color 
Mapping. 
This feature converts colors from an original PDF, EPS or AI file into GERBER EDGE Spot colors.  
Colors can be mapped to solid spot colors, percentage tints of spot colors, or GerberColor Spectratone 
colors.  EDGE spot colors can also be LOCKED (or always used) for future automatic spot color 
mappings, or excluded from future automatic spot color mappings. 
 
To automatically and quickly map imported 
colors in an EPS, PDF or AI file to EDGE spot 
colors: 
 

• File>Open or import>Choose the file to be imported>OK> 
• Click on Auto Spot Color Mapping.  This will find the closest EDGE spot colors for any RGB 

values in the original file.   
• The settings and locked colors from the full “Spot Color Mapping” dialog box will be used 

when this quick technique is used. 
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To Map Imported Colors to EDGE Spot colors with More Control: 
• File>Open or Import>Choose the EPS, AI or PDF file to be imported>OK>click on Spot Color 

Mapping...  A Spot Color Mapping Dialog box will appear.. 
1. When the Color Mapping dialog box first appears, there will be a column of RGB colors from the 

original file on the far left side of the dialog box, with a column of black colors next to it.  This 
column of all black colors means that no color mapping has been done yet and the original colors 
will map to CMYK colors when imported. 

 

 

2. Get started by clicking on 
Auto Map Colors located in 
the right-center of the dialog 
box.  This will map the 
imported colors to the EDGE 
spot colors that are checked 
in the middle column.   

3. Or, double click on a 
particular color on the left 
side to automatically map 
only that individual color. 

 
 
4. Once Automap has been clicked, a 

second column of colors will display 
next to the original RGB colors.  These 
are the EDGE spot colors that have been 
auto-mapped.  To see the color name 
that has been mapped, move the cursor 
(don’t click) over the color name in the 
second column. 

5. To eliminate certain EDGE spot colors 
from automatic mapping, turn OFF the 
checkbox next to the color names in the 
middle column.  For example, to NOT 
map RGB colors to Abrasion Guard or 
Floodcoat White, click those colors off 
in the middle column.  You may need to 
click on the Auto Map button again to 
refresh the mappings. 

 
 

 
 
6. To automatically map a single color to an EDGE spot color, double click on the color on the left side. 
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7. To manually map a single RGB color to an EDGE spot color, click on the RGB color on the left side, then click on an 
EDGE spot color name in the middle column.  The tint of the spot color can also be set by clicking in the tint box on 
the right side of the dialog box. 

8. To UNMAP a single spot color mapping, hold down SHIFT and double click on the spot color that has been mapped. 
 

 

9. To use percentage tints of EDGE spot colors in the 
automatic mapping process, turn ON the “Use 
Densities” checkbox in the center-right of the dialog 
box, then click the Auto Map button again to refresh the 
mappings 

10. To use GerberColor Spectratone colors in the automatic 
mapping process, turn ON the “Use Spectratone” 
checkbox in the center-right of the dialog box, then 
click the Auto Map button again to refresh the 
mappings.  

11. To start the mapping process over, click on CLEAR 
MAPPINGS. 

 
 

 
12. To LOCK or always map a certain RGB color to a specific 

spot color in subsequent Automatic Mapping operations, click 
the checkbox ON to the left of an RGB color that has a spot 
color mapping. 

13. To lock or unlock all mappings, click the 
“Un/Lock ALL” button to turn all locked 
checkboxes on or off. 
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X: JPG export now includes the ability 
to add a PDF “wrapper” around JPG 
files.  This allows for exporting jpg files at 
low resolution for proofing, while 
allowing the files to be read in PDF 
readers such as Adobe Acrobat reader. 
File>Export>Choose JPG as Export File 
type>Click on “Embed JPG in PDF File” 
checkbox 
 

 
 
X: Exporting to EPS files supports CutContour paths and named spot colors for use in Inkjet 
RIPs 
 

 

To export an EPS file with Cut 
Paths:  
1. Create a job in Composer 

using print and cut objects 
2. Composer>File>Export or 

Save As>Choose EPS or AI 
as the file type>Click on 
Options> 

3. Click on Make Cutter Path 
Shapes.   

4. Depending on the RIP, 
choose the name for the Cut 
Paths (such as CutContour), 
and  

5. Choose to make the Cutter 
Path Filled (ONYX), Stroked 
(Wasatch) or Neither. 
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To export an EPS file with 
Named Spot Colors such as 
GerberColor Foils or 
PANTONE® colors that can be 
used with Look Up Tables in 
RIPS: 
1. Design a job with Spot 

Colors or Pantone Colors 
2. Composer>File>Export or 

Save As> 
3. Choose EPS or AI as the file 

type> 
4. Click on Options> 
5. Click on INCLUDE 

COLOR NAMES and  
6. Include Color Names for 

CMYK Colors  
7. Follow the RIP instructions to load and use Color Look Up Tables. 
8. EDGE Spot Color Look Up Tables can be found at: http://www.gspinc.com/default.asp?contentID=204#TABLES 
9. OMEGA PANTONE Export Color Names adhere to Pantone Licensee Naming conventions and 

will be recognized by RIPs that are Pantone Licensees such as ONYX. 
 
 
 
X: Composer Export to Hot Folders allows a unique filename to be entered. 
Export to hotfolder will either use the name of the original PLT file, or now allows a unique Filename 
to be entered.  “Export to Hotfolder” is used with RIP products such as ONYX ProductionHouse so a 
particular set of output parameters can be used to RIP and output files that are saved in that HotFolder. 
Composer>File>Export to Hot Folder>Set Unique Filename 
 
 
D: GSP Thin includes better function 
descriptions in the Dialog Box 
Composer>Tools>Thin and Composer 
Detail>Thin 
The Thin function removes points while trying 
to maintain the original shape, based upon 
settings used in the Thin dialog boxes.  These 
settings in the dialog box now have more 
descriptive labels. 
 
 
X: D: When importing files, Composer's vinyl settings will be used for the vinyl color for 
imported jobs. 
There is no longer a single default vinyl color for imported EPS, PDF and AI files.  The current-style 
vinyl color selected in Composer will be used instead. 
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X: P: Support: Images are maintained when saving PLT files with Images to previous PLT 
versions. 
Composer>File Save As or Export>Save to OMEGA 3.0, 2.6, etc… 
 
P: Support: The minimum AutoBackup save time can now be set to 1 minute instead of 5 
minutes.   
Tools>Option>File Tab>Perform AutoBackup every XX minutes. 
 
P: Support: Files opened from the c:\jobs\backup folder cannot be resaved with the same name 
to the same folder.  This prevents unwanted loss of data. 
If a job is opened from c:\jobs\Backup folder after Composer unexpectedly ends, the file is forced to be 
named a different name than the original file.  A message warning is displayed that says "This is a 
backup file.  The PLT file name has been changed to avoid data loss.  Please save this file outside of 
the backup folder with a new name." 
 
Support: Please note that AutoBackup is not a general backup function that saves all files.  
AutoBackup only retains backup files if Composer shuts down in an unexpected manner (power 
outage, unexpected program termination, etc…).  Auto Backup files from a particular Composer 
session can be viewed while Composer is running.  However, these same backup files from a particular 
Composer session are discarded if Composer shuts down in a normal manner if the files are not saved 
in a different folder with a different name. 
 
D: P: Support: Two changes make Clipboard usage (Copy and Paste) between Composer and 
other programs more reliable: 
1. Added a setting to Tools>Options>General to render Clipboard Data immediately instead of 

waiting for a paste command from another non-Composer program.   
2. Added a setting to the Edit menu to restrict clipboard data to the private PLT file format.  This 

disallows pasting into other programs but will be VERY stable when copying and pasting within 
Composer. 

 
P: Support: Legacy files opened in 4.0 are now preserved by renaming the original file, not the 
new file 
Composer>Tools>Options>File Tab>Preserve Legacy Files When Saving 
• When a file from a previous version of OMEGA (“legacy file”) is opened in 4.0 then saved, the 

older legacy file is now automatically renamed instead of changing the name of the saved OMEGA 
4.0 file.  This setting is ON as a default in OMEGA 4.0 
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D: P: E: Image Fill Dialog Box now allows 
bits per pixel and color depth to be set.  This 
restores functionality that was removed in 
OMEGA 3.0.   
Composer>Select and Image>Click on the 
Image Fill Dialog Box>adjust Thumbnail 
properties 
 
This can be used to reduce file sizes of PLT 
files with images by reducing the Resolution 
and Bits Per Pixel before saving the PLT file. 
 

 
D: P: E: The Image Fill Dialog Box allows for the Source Color Profile to be set for more than 
one image at a time.  
Composer>Select multiple images of the same color depth>Click on the Image Fill Dialog 
Box>Choose a Source Image Profile 
Previously, the source profile could only be set for one image at a time.  If CMYK and RGB images 
are in the selection at the same time, or if the Source Profile cannot be determined, this feature is 
disabled. 
 
D: P: E: The default RGB Source Color Profile for images without an embedded profile is now 
Gerber (GSP) Internal Working Color Space (WCS) 
This color space typically provides brighter colors that the previous default which was GSP RGB. 
 
D: P: Support: CMYK images will not longer display as negative colors.  
 
D: E: If an image has been 
changed by an operation from 
the Image menu, “Image 
Manipulated” will display in 
the Image fill dialog box.   
 

 

D: E: All operations that have 
been applied to an image from 
the Image menu can be 
removed by clicking “Remove 
Manipulation.”   
 

 
D: E: If an image has had an Image Menu operation applied to it, the bits per pixel and 
resolution are set to be at the highest level and are grayed out.   
This is because the “thumbnail” or Composer preview image becomes the live, rendered image when 
an image has been changed by the Image menu. 
 
P: E: GSPPlot includes a new automatic Halftone setting for EDGE output.
 
P: Support: If Composer is set to create a Thumbnail, PLT file previews will always be created 
either as a wireframe or color preview, depending on the number of shapes in the PLT file. 
IF Tools>Options>File>Color Cartoon When Saving Files is turned ON:  
• If a PLT file contains less than 10000 objects, a color preview will be created. 
• If a PLT file contains more than 10000 objects a wireframe preview will be created. 
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• This threshold has been created because previews of large files require too much time to create. 
 
D: P: E: V: User Settable Default Fill and Stroke when Composer Starts  
Composer>Tools>Options>Palettes now has a Fill and Stroke group box with the Set Default push 
button that brings up the Assign Colors box. This is in addition to the existing ability to set a default 
vinyl.  Be sure to click on PREFERENCES in Tools>Options to keep these settings for future 
Composer sessions. 
 

 
 
The Select menu now has the correct items enabled and disabled.   
 
You can now assign vinyl from the Enter/Edit Text dialog box when system is CS or emulating 
CS.   
Composer in OMEGA CS Mode>Text Entry Dialog Box>Color (F12)>Assign Vinyl Color 
The Assign Vinyl dialog box is used instead of Assign Colors.   
 
Changes made to edit boxes in toolbars in Composer now recognize the enter key to indicate make the 
change NOW as opposed to waiting for the normal delay.  
 
P: Composer performance will be faster when the layer tree is displayed. 
 
P: Support: PLT file descriptions will no longer get overwritten by other PLT file descriptions. 
 
P: Support: Small text in exported dimension objects will export more reliably 
 
Support: Enhancements added to OMEGA 3.0 SP1 that are also in OMEGA 4.0.  Even if 
3.0 SP1 was never loaded, these items will load with OMEGA 4.0. 
 
Support: R: ArtPath32: Older files job limits are calculated correctly.  Limits will be re-
calculated upon job open. 
 
 
ArtPath Output dialog now contains a checkbox to guard user from changing underlay amount 
without knowing. 
ART Path saves screen position and size. 
MSeries target tool now contains filled circles rather than + marks. 
Added support for M-Series Turbo Router. 
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Custom tools added by users can now be used 
3D Autocarve data is now normalized before performing tool path generation, creating less 
erratic toolpath generation. 
 
Composer: 
Image bounds are properly set for the size of an image. 
Improved stability when importing some older PLT files. 
Improved stability after rotation then replacing or repeating objects then trying to save the file. 
Improved opening of 2.6 files with an image in Omega 3.0. 
Small text generation is faster because “smoothing” is controlled directly and no longer needs to 
change via the System’s Control Panel applet. 
Faster performance in some larger files. 
Faster Composer performance when moving long lines of text. 
Changed the default fill back to "no fill". 
Vignette tool no longer turns pictures a bluish color 
Strokes will scale properly as shapes are scaled. 
Composer Absolute Size dialog improved with metric measurements. 
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To update the HiRez GERBER EDGE FX Firmware 
1. The EDGE FX HiRez firmware update is called EdgeFX_L0_Build_220.gsp.  This is the file that 

gets loaded onto the EDGE FX. 
2. Make sure the GERBER EDGE FX is OFFLINE. Press F1 from the printer's MAIN MENU to 

toggle between ONLINE and OFFLINE. 
3. Open the GERBER EDGE FX web interface by entering the printer's IP address in the Location or 

Address line of your web browser (for example: http://169.254.128.129). 
4. The Welcome to GERBER EDGE FX screen displays. 
5. Click the Update link to open the GERBER EDGE FX Update page. 
6. Type the update file name (with a GSP extension) and location in the Send file box or click 

Browse to find the file on a CD or your computer.  The firmware update is called 
EdgeFX_L0_Build_220.gsp 

7. Click the Send button to send the update file to the GERBER EDGE FX over the 
8. network. Depending on the size of the file and the network connection this may take up to a 

minute or more. 
9. When the firmware update is complete, a status page displays the results. 
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OMEGA 4.0 Automatic Halftone Substitution Chart 
All sizes and fill specifications can be changed by the user 

300 DPI 
 
Size Largest Dimension Fill Type Halftone 
0 to 2 inches (change) Gradient 65 lpi classical 

(Change) 
2 to 6 inches (change) Gradient 55 lpi classical 

(Change) 
6+ (change) Gradient GerberTone Fine 

(Change) 
0 to 11.8 (change) Non-Gradient 65 lpi classical 
11.8 + (change) Non-Gradient 55 lpi classical 
CANNOT CHANGE Strokes Same as fill (change) 
0 to 6” (change) Image 65 lpi classical 
6”+ (change) Image GerberTone STC 

Photo (Change) 
 
600 DPI 
 
Size Largest Dimension Fill Type Halftone 
0 to 4 inches (change) Gradient Classical 65 
4 to 8 inches (change) Gradient Classical 55 
12+ (change) Gradient GerberTone 
0 to 11.8 (change) Non-Gradient 65 lpi classical 
11.8 + (change) Non-Gradient 55 lpi classical 
CANNOT CHANGE Strokes Same as fill (change) 
0 to 6” (change) Image 65 lpi classical 
6”+ (change) Image GerberTone STC 

Photo (Change) 
 
1200 DPI 
Size Largest Dimension Fill Type Halftone 
0 to 8 inches (change) Gradient Classical 65 
8 to 12 inches (change) Gradient Classical 65 
12+ (change) Gradient GerberTone 
0 to 11.8 (change) Non-Gradient 65 lpi classical 
11.8 + (change) Non-Gradient 55 lpi classical 
CANNOT CHANGE Strokes Same as fill (change) 
0 to 12” (change) Image 65 lpi classical 
12”+ (change) Image GerberTone STC 

Photo (Change) 
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GERBER OMEGA and GERBER EDGE Halftone Summary 
Halftone Type Halftone Description and usage 

Classical Dots:   
(vectors and images) 
 
 

This traditional cluster dot halftone pattern provides a clean look especially with 
smaller dots. However, the smaller the classical dot, the more “banding” occurs in 
gradients and color transitions.  Typical lpi usage ranges from 20 lpi (big dots, less 
banding) to 70+ lpi (smaller dots, more banding, more overtransfer) 
Change the lpi for smaller or larger dot sizes:  
-Higher LPI = Smaller Dots but more banding.  
-Lower LPI = Bigger dots but less banding.   
-Higher DPI= less banding for a given dot size 
 
Recommended Classical dot usage 
300 dpi, 60 to 70 lpi:  
-Use for images or objects with gradient fills smaller than 2-3 inches,  
-also use for any-size non-gradient fill 
600 dpi, 60 to 70 lpi: 
- Use for images or objects with gradient fills smaller than 5-6 inches,  
-also use for any-size non-gradient fill 
1200 dpi, 60 to 70 lpi: 
- Use for images or objects with gradient fills smaller than 10-11 inches,  
-also use for any-size non-gradient fill 

GerberTone (vectors only) Vector-only fixed dot size of about 42 lpi.  “One dot size fits all.”  Uses “supercell” 
technology to provide the halftone coverage of a large dot, but the dot size of a smaller 
dot.  Very little banding for objects up to 4 feet long, but shows some patterning.    
Works well for medium and large objects, but fairly course for up-close viewing.  

GerberTone Fine (vectors 
only) 

Similar to GerberTone but uses a smaller dot. Vector-only fixed dot size of about 60 
lpi.  “One dot size fits all.”  Very little banding for objects up to 4 feet long, but shows 
some patterning.    Works well for smaller to large objects, but patterning intrudes on 
fairly course for up-close viewing.  Patterning is reduced using 1200 dpi 

GerberTone Photo Image-only fixed dot size of about 42 lpi.  “One dot size fits all.”  Uses “supercell” 
technology to provide the halftone coverage of a large dot, but the dot size of a smaller 
dot.  Very little banding for objects up to 4 feet long, but shows some patterning.    
Works well for medium and large objects, but fairly course for up-close viewing. 

GerberTone STC Photo 
(recommended setting of 
70 lpi 

Best of both worlds for images: Allows for relatively high lpi settings for images but 
does not show the banding associated with small classical dots. 
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Windows Operating Systems Compatibility: At this time, GSP recommends use of 32 bit versions 
of Windows XP, Vista or Windows 7.   
Because 64-bit Windows 7 and Windows Vista do not support OMEGA ECP parallel port usage you cannot communicate 
with a GERBER EDGE or EDGE 2 printer via ECP parallel port when using 64-bit Windows 7 or Windows Vista. Gerber 
recommends that you use 32 bit Windows 7 or Vista, or upgrade to a GERBER EDGE FX which communicates via an 
Ethernet cable. Alternately, you can render on a 64-bit Windows 7 or Windows Vista system and output to a GERBER 
EDGE or EDGE 2 using a separate OMEGA Plot Station installed on a 32 bit Windows operating system with an ECP 
parallel port on the mother board of the PC.  The following chart details compatibility. 
 
  Windows 

XP 32 
Windows 

XP 64 
Windows 
Vista 32 

Windows 
Vista 64 

Windows 7 
Professional 

32  

Windows 7 
Professional 

64 
Design       
Composer and 
other design 
functions.  
Create and 
save PLT files. 

OK OK OK OK OK 

Turn off UAC to 
save custom 

palettes 

OK 

Turn off UAC to 
save custom 

palettes 

Rendering       
GSPPlot 
rendering of 
SPL files.   

OK OK OK OK OK OK 

Output       
EDGE via 
parallel cable  
or off-the-
shelf  
USB-to-
Parallel cable 

OK OK OK NO.  Use a 
separate Plot 
Station on a 
system NOT 

using W7 or Vista 
64-bit. 

OK NO. Use a separate 
Plot Station on a 

system NOT using 
W7 or Vista 64-bit.

EDGE 2 via 
parallel cable 
or GSP 
custom USB-
to-Parallel 
cable 

OK OK OK NO.  Use a 
separate Plot 
Station on a 
system NOT 

using W7 or Vista 
64-bit. 

OK NO. Use a separate 
Plot Station on a 

system NOT using 
W7 or Vista 64-bit.

EDGE FX 
(Ethernet 
only) 

OK OK OK OK OK OK 

Plotters via 
serial port 

OK OK OK OK OK OK 

Plotters via 
Radio Shack® 
26-183 USB to 
Serial Cable 

OK Not Tested Not Tested Not Tested Not Tested Not Tested 

1. GSP has successfully installed OMEGA on Windows XP 64-bit, but some customers report issues 
with installation and output. We continue to gather data, but strongly recommend using Windows XP 
32-bit.  
2. GSP suggests you use a separate Plot Station on a system NOT using Windows XP 64-bit or Vista 64-bit. 
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